диля252
16.01.2023 01:42

Написать программу 1)которая записывает заданные четехзначные числа наоборот 1234 4321 2) вычислить значение функции y= корень из x^2+1 - 2x^2-3/5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alinaklochkova2
03.10.2020 05:00
1)var
 n,n2,k:integer;
begin
 readln(n);
 k:=1000;
 while n<>0 do
  begin
   n2:=n2+k*(n mod 10);
   n:=n div 10;
   k:=k div 10;
  end;
writeln(n2);
end.

2)var
 x,y:real;
begin
 readln(x);
 y:=sqrt(sqr(x)+1)-2*sqr(x)-3/5;
 writeln(y);
end.
1*)//Pascal ABC. NET v3.0 сборка 1111
var
 s:string;
begin
 readln(s);
 s.Reverse.Print('');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота