DEN23567893
14.04.2020 13:05

Составить программу , вычисляющую сумму квадратов n чётных натуральных чисел ( сейчас циклические алгоритмы, нужна и блок-схема)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
eio32120kopqicom
01.10.2020 20:08
Var n,a,i:integer;
s:longint;
begin
writeln('введите количество чисел');
readln(n);
a:=0; s:=0;
writeln('введите числа');
for i:=1 to n do begin
readln(a);
if a>10 then s:=s+a*a;
end;
if s=0 then writeln('положительных чисел нет') else writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота