Z0L0Tk0C00L
01.11.2022 19:12

Написать программу, которая напишет 5 раз слово "Привет"
нужно использовать For.. to... и do..
что-то по типу такого:
Program sum;
Var i,n,s:integer;
Begin
Writeln(‘ Введите n’);
Read(n);
S:=0;
i:=1;
While i<=n do
Begin
s:=s+i;
i:=i+1;
End;
Writeln(‘ Сумма чисел= ’, S);
End.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastyakelman25
14.10.2020 17:47

Объяснение:

program pr;

begin

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

  writeln('Ïðèâåò!');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота