Войти
Регистрация
Спроси ai-bota
yra8372004
26.10.2020 20:32
Дано натуральное n.вычислить y=1*3*(2n-1).программа в паскаль абс.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tanyaG0612
15.04.2022 13:43
Создайте программу в паскале формирования исходного одномерного целочисленного массива случайным образом в файле input.txt. отсортированный исходный массив по возрастанию...
ghdvbeudv
15.04.2021 12:23
Самостоятельно создайте презинтацыю История развития компьютерной техники цуль этой презинтации - защита подготовленного ранее реферата История развития компьютерной техники...
BadKsu
14.01.2020 12:57
Напишите программу и блок-схему y=1/((x-3)(x+5))...
urkashkz777
24.03.2023 06:21
Паскаль: Вычислить сумму : 1/3+3/5+5/7+...+49/51...
zarya0207
28.04.2020 14:35
Написать программу, которая определяет, есть ли среди цифр натуральное число 2236 цифра 4. паскаль....
starkoviv23
06.03.2020 04:33
Работы и.п. павлова по пищеварению....
abeke4
06.03.2020 04:33
Определить вероятность изготовления продукции высшего сорта, если 0,5 % продукции забраковано, а продукция высшего сорта составляет 20% от стандартной....
Егор1123321
06.03.2020 04:33
Буду рад даже если ответите хотябы на один вопрос. 1. составить уравнение окислительно-восстановительных реакций протекающих по схеме 1)zn +hno3 -- zn(^2+)+n2o+h2o 2)zn+hno3...
Arukaa2087
06.03.2020 04:33
1) сколько грамм хлорида цинка образуется при взаимодействии соляной кислоты с 30 г образца цинка содержащего 25% примесей 2)вычислите массу карбоната кальция, образовавшегося...
AliAlinka2006
06.03.2020 04:33
Двигаясь между двумя точками в электрическом поле, электрон приобрел скорость u=2x10^6 м/с. чему равно напряжение между этими точками? модуль заряда электрона e=1.6x10^(-19)кл,...
Ответ:
sascha4847
01.10.2020 20:00
Var n,k,i:integer;
y:longint;
begin
readln(n);
k:=1;
y:=1;
for i:=1 to n+1 do begin
y:=y*k;
k:=k+2;
end;
writeln(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота