Войти
Регистрация
Спроси ai-bota
lim155
24.12.2020 20:18
Составить программу вывода всех чисел от одного до n если число n вводит пользователь , составить в turbo pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
den193p08o5z
26.06.2022 18:49
Дайте научное определение слова ноутбук...
Ficksik12345
19.04.2021 13:01
Решить! дана сторона квадрата.найти его периметр,площадь,длину диагонали. s=a², p=4a, d=a√2...
vika1410057
30.12.2021 14:00
Любой даже самый простейший документ состоит из различныхинформатика...
PROFESSIONALL
14.05.2021 06:26
Сведения о сотруднике хранятся в виде строки из 2048 символов. Сколько понадобятся дискет емкостью 1,2Мб для хранения сведений обо всех 8500 сотрудниках фирмы?...
Naati14pr
06.12.2022 07:02
2. Найдите сумму чисел в двоичной системе счисления и выполните проверку а) 10+10 б) 10+11 в) 11+1 г) 11+11 д) 100+10 е) 100+100 ё) 1101+111 ж) 1001+110 з) 1010+11 и) 1111+11...
maryg14
06.11.2021 02:55
Составить программу, которая выводит n двузначных натуральных чисел (n вводит пользователь), которые делятся на 4. Посчитать сумму и количество этих чисел....
evamakarova20
14.10.2022 04:12
Написати команду, яка задає колір то розміри вікна....
kurilovav890
27.06.2022 17:58
Разработка электронной таблицы. Относительная адресация, функция суммирования, копирование клеток, сортировка таблицы. Во время каникул ребята отправились путешествовать...
annetalovecamar
07.02.2021 17:17
Опишите этапы рисования призмы...
lmarki2003
18.02.2023 07:35
Кто знает с++? ! напишите программу, вычисляющую сумму двух целых чисел a и b ( - 10106 a, b 10106) входные данные даны два целых числа, записанные через пробел. выходные...
Ответ:
vladoosmartich
31.07.2020 12:55
Var n,i:integer;
begin;
readln(n);
for i:=1 to n do
writeln(i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота