lmarki2003
18.02.2023 07:35

Кто знает с++? ! напишите программу, вычисляющую сумму двух целых чисел a и b ( - 10106 < a, b < 10106) входные данные даны два целых числа, записанные через пробел. выходные данные выведите сумму данных чисел без ведущих нулей.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Liza81818191
08.10.2020 20:44
//Microsoft (R) C/C++ Optimizing Compiler Version 19.00.23506 for x64
#include <iostream>
int main()
{
    int a, b;
    std::cin >> a >> b;
    if ( (a > -10106 && a < 10106) && (b > -10106 && b < 10106) )
        std::cout << a + b;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота