vulpe
04.04.2022 18:49

Дано целое число c.напишите программу,которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fox16319
18.09.2020 09:53
Var
c: integer;
begin
read(c);
writeln(sqr(c div 5));
end.
0,0(0 оценок)
Ответ:
Loxswe
18.09.2020 09:53
Program del;
var p, s: integer;
begin
writeln('Введите делимое'); readln(p);
s:= sqr(p mod 5);
Writeln('Остаток в квадрате =', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота