romkastolz
13.02.2021 04:17

Написать программу решения следующей : найти, какое расстояние будет через t часов между двумя автомобилями, которые едут в разные стороны, причем первый со скоростью v1, а второй со скоростью v2. учтите, что в момент отправления расстояние между автомобилями было равно s.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
катяипапа000111
07.08.2020 07:11
Qbasic:
cls
input "скорость 1", v1
input "скорость 2", v2
input "расстояние", s
input "время", t
s1 = v1 * t
s2 = v2 * t
otvet = s1 + s2 + s
print otvet
0,0(0 оценок)
Ответ:
ЗаяцЯ2
07.08.2020 07:11
var t, v1, v2, s: real;
begin
  write('t = ');
  read(t);
  write('v1 = ');
  read(v1);
  write('v2 = ');
  read(v2);
  write('S = ');
  read(s);
  write(s + (v1 + v2) * t)
end.
За время t автомобили пройдут расстояние (v1 + v2) * t. Значит они окажутся на расстоянии s + (v1 + v2) * t 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота