vinerplay6
12.07.2021 20:38

Написать программу в pascal 1)найти значение выражения y=1/x 2) вычислить значение выражения y= корень из x делённое на x+1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ksyxa03
02.10.2020 23:16
1) var y,x:real;
begin;
readln(x);
if x=0 then exit;
y:=1/x;
writeln(y);
end.
2)var y,x:real;
begin;
readln(x);
if x<0 then exit;
y:=sqrt(x)/(x+1);
writeln(y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота