мороженле
04.04.2023 08:58

Написать программу , которая в последовательности n-чисел, вычисляет сумму нечётных.​ , нужно. (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
arinasuykova
10.10.2020 10:01

program test;

var a:array[1..10000000]of integer;

   i,s,n:integer;

begin

writeln ('Сколько чисел в последовательности?');

read(n);

writeln('Сформированная последовательность:');

for i:=1 to n do begin

a[i]:=random(500);

write (a[i]:4);

end;

writeln;

for i:=1 to n do

if i mod 2=0 then s:=s+a[i];

write ('Сумма четных= ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота