Войти
Регистрация
Спроси ai-bota
юля417
17.07.2020 03:34
Язык программирования с++ даны числа в,с и d. составить программу вывода произведения,квадратов,кубов и корней квадратных этих чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
artem28
23.07.2020 05:54
Вводится последовательность чисел конец последовательности -0 найти максимальное число. паскаль абс...
yulia6263
10.05.2020 12:33
Як у цілочисловій прямокутній таблиці збільшити на 0.5 всі від ємні елементи?...
DISTANOV
20.02.2020 19:39
Фотография сделанная фотоопаратом с 12 мг пикс., и 32 бит цветности Сколька она займёт в памяти телефона?План по выполнению:Дано Решениеответ...
какм1
15.11.2020 15:11
по Информатике. Создайте сферу с программы SketchUp. Определите последовательность команд в этой сфере...
darina1209
02.11.2020 12:12
1.Подумайте, как уплотнить информацию о рисунке при его записи в файл, если известно, что: а) в рисунке одновременно содержится только 16 цветовых оттенков из 138 возможных;...
умница111133
04.06.2021 13:30
Составьте программу, которая формирует массив из шестнадцати случайных целых чисел от -20 до 20 и: а) находит элементы с нулевыми значениями; б) находит индексы четных...
00110100101
07.06.2022 17:17
Составить программу в PascalAbc для нахождение общего веса в лифте, если заходит 3 человекаочеень...
mishchenko07
02.06.2022 04:27
В какой сцене пьесы «Ревизор» Городничий становится похож на Хлестакова? В чём это выражается?...
артём5424794
12.12.2022 00:17
0,3 атома фосфора взаимодействует с двухвалентным металлом с образованием фосфида массой 4,55 г. какой это металл...
lololoki03
10.03.2023 12:52
х=280:70 И х-(356+244)=375...
Ответ:
kkmla123
29.07.2020 17:29
#include <iostream>
#include <math.h>
using namespace std;
int Math(double a) {
cout<<a*a<<", "<<a*a*a<<", "<<sqrt(a)<< endl;
return 0;
}
int main() {
double a,b,c;
cin>>a>>b>>c;
cout<<"a*b*c="<<a*b*c<<endl;
Math(a); Math(b); Math(c);
//system("PAUSE");
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота