00110100101
07.06.2022 17:17

Составить программу в PascalAbc для нахождение общего веса в лифте, если заходит 3 человека​
очеень

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
soboleff2005
03.09.2020 16:27

Сначало делаем массив. Проще всего сделать через рандомазе.

он будет генерировать 3 числа от 1 до 200. Это и будет масса трёх людей в лифте. Потом цикл складывает эти три числа и выводит общую массу.

program dz23;

Var a:array[1..3] of integer;

s,i: integer;

uses crt;

begin

clrscr;

randomize;

S:=0;

for I:=1 to 3 do

begin

a[i]:=random(201);

writeln ( a[i] );

S:=S+a[i];

end;

Write( 'Сумма массы трех челоаек в лифте ' , s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота