Даны целые числа a, b и с. написать программу подсчитывающую кол-во положительных и кол-во отрицательных чисел среди данных. входные данные -2 4 -1 выходные 2 1. (язык программирования паскаль абс)
Program alpha;var a, b, c, p, v:integer;begin read (a); read (b); read (c); p:=0;// количество отрицательных чисел v:=0;// количество положительных чисел if a <0 then p:=p+1 else v:=v+1; if b <0 then p:=p+1 else v:=v+1; if c<0 then p:=p+1 else v:=v+1; writeln ('Кол-во положительных=', v); writeln ('Кол-во отрицательных=',p);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку