Войти
Регистрация
Спроси ai-bota
arinamerkylceva
25.08.2022 09:08
Составить программу вывода на экран квадратов n. n=10.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
PROMES
29.03.2021 09:21
По нескольким определениям отгадайте термин информатики текстовое,числовое,денежное,ключевое,логическое - ответ записать в именительном падеже единственном числе...
LOTOTSKAA
05.08.2021 06:39
Вчем сходство и различие между cd и dvd...
Nicalay
10.11.2021 20:13
Определите логическое выражение (1^(1^0))v1...
kirushinad1
23.07.2021 08:56
На писать сочинение для чего мне нужен компьютер...
ScourgeTheCat
12.01.2021 20:34
Ваш друг живёт на 4 этаже 16 ти этажного дома,найди объем информации,то есть i,не поленитесь и сфоткайте,написав на листочке,не понимаю когда пишут символами...
rje87391
23.07.2021 08:56
Найти в ms excel сумму квадратов следующих чисел: от 1 до 9 (объяснение нужно в письменном виде)...
mam1975
23.05.2022 04:48
На html-страницу поместить текст, озаглавить его. выполнить форматирование текста. использовать все типы селекторов. . пришлите код html или текстовый документ....
qwerty854
14.09.2022 16:39
Какую роль играет информатика в моей будущей профессии? надо написать мини сочинение(профессия архитектор...
Sashka6068
07.08.2022 16:15
Функции информационной культуры...
ВикторияПан
22.11.2020 22:27
Есть координаты вершин треугольника. определить, где находится начало координат (внутри треугольника, снаружи или находится на одной из его сторон) для паскаля abc, подскажите...
Ответ:
кфг
04.10.2020 06:45
Var n;
begin
writeln('n='); readln(n);
n:=n*n;
write('n=', n)
end.
0,0
(0 оценок)
Ответ:
vecronika54
04.10.2020 06:45
Program sq;
const
N = 10;
begin
writeln(Power(n, 2));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота