yuhdbfbgg
12.06.2020 14:36

Взадано натуральное число n. напишите программу, которая выведет на экран все числа: сначала число n, а затем числа от 1 до n - 1.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
0304131
02.10.2020 17:56
Python 3.4.2 (v3.4.2:ab2c023a9432, Oct  6 2014, 22:15:05)
n=int(input("Введите N: "))
print(n)
for i in range(1,n):
    print(i,end=' ')

Тестовое решение:
>>>
Введите N: 10
10
1 2 3 4 5 6 7 8 9
>>>
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота