omar28
07.03.2022 10:57

3. Напишите программу по блок-схеме.
a, b, c
)
Да
a >b и
a> с
Нет
Сообщить а
Да
Нет
b>с
Сообщить Ь
Сообщить с

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АnnaaaaA
13.10.2020 12:10

pascal

Объяснение:

var

 a, b, c: integer;

begin

 Write('Введите a,b и c : ');

 ReadLn(a, b, c);

 if (a > b) and (a > c) then WriteLn(a)

 else if b > c then WriteLn(b)

     else WriteLn(c);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота