Войти
Регистрация
Спроси ai-bota
Tusovik
16.07.2021 13:17
Составить программу для подсчёта суммарного количества байт введённого предложения или слова (с предусловием и постусловием).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Romochkaa
18.09.2022 12:04
Какой формат могут иметь файлы документов ms word? 1) .docх; 2) .doc; 3) все ответы верны. какую команду выполняет значок ленты ms word, изображенный на рисунке справа? 1) копировать...
snoman
28.10.2022 12:50
Синформатикой, дана действительная квадратная матрица порядка n преобразовать матрицу по правилу : строку с номером n сделать столбцом с номером n, а столбец с номером n cделать...
КлименковЛеонид
28.10.2022 12:50
Операция сложения 15+54=102 выполнена в системе счисления с основанием...
TamerlanKalken
28.10.2022 12:50
Написать программу в pascal. напишите функцию, вычисляющую периметр прямоугольного треугольника, заданного длинами его катетов. используйте ее в программе, отделяющей больший по...
kymbat2016
28.10.2022 12:50
Составить программу для вывода на экран своего имени. просто паскаль...
WaySu
14.11.2020 00:06
Написать программу в pascal. напишите функцию выбора меньшего из целых чисел. используйте ее в программе выбора наименьшего из трех чисел....
jeniakovaleva56
06.09.2021 18:12
На вход программе два целых числа 0 = n 60 и 0 = m = 12, указывающие момент времени n часов m минут . определите наименьшее число полных минут, через которое цифровая и минутная...
meowth1
09.02.2020 21:36
Егэ 7. диаграмма. объясните, ! тут много неизвестных, как такое решать?...
Eldar225566
17.05.2020 12:51
Определите время передачи 6 растровых изображений с разрешением 300х200 и количеством цветов 256 при скорости соединения 144000 бит/сек.варианты: 20 сек.12 сек.100 сек.21 сек....
Golinskaya2002a
20.06.2022 00:15
Составить программу на паскале, которая формирует на экране изображение домика с закрашенной крышей, закрашенным прямоугольным окном и закрашенной ручкой на двери в форме круга...
Ответ:
Акмарал252887
22.07.2020 10:28
Var
s:string[255];
begin
readln(s);
writeln(length(s));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота