WaySu
14.11.2020 00:06

Написать программу в pascal. напишите функцию выбора меньшего из целых чисел. используйте ее в программе выбора наименьшего из трех чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Tatynm
21.09.2020 14:20
Var a,b,c,m:integer;
function min(x,y:integer):integer;
begin
if x<y then min:=x else min:=y;
end;
begin
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
m:=min(min(a,b),c);
writeln('min=',m);
end.

Пример:
a=5
b=3
c=8
min=3
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота