TamerlanKalken
28.10.2022 12:50

Написать программу в pascal. напишите функцию, вычисляющую периметр прямоугольного треугольника, заданного длинами его катетов. используйте ее в программе, отделяющей больший по периметру треугольник из двух заданных

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nikolesmit
30.08.2020 19:06
Program Perimetr;
var a,b:integer;
begin 
Write ('Введите первую и второю сторону прямоугольника. '); 
Readln (a,b); 
Writeln ('Периметр равен ',2*(a+b)); 
Readln
end.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота