Войти
Регистрация
Спроси ai-bota
Formica2017
23.03.2022 13:44
По информатике! напишите программу,которая производит обмен значений переменных х,у,если х больше у. пример входных данных пример выходных данных x> > 5 x=5 y> > 6 y=6 x> > 6 x=5 y> > 5 y=6
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mira0209
02.02.2023 20:49
Напишите программу, которая вычисляет минимальное из трёх введённых чисел. (на python)...
taliya1tolya
30.11.2021 08:36
Какие форматы целого типа данных существуют в Pascal?...
black95
15.10.2021 11:35
Очень класс.Задание по информатике.Составить программу вычисления значения функции y=√2а+3а2 для любого значения а,введённого с клавиатуры...
VortexYT
02.05.2021 23:37
Графічний б подання даних в таблиці називається?...
verka000
01.09.2021 08:37
Живут в одном небольшом городке и ходят друг к другу на праздники, дни рождения. причем в ответ принято обязательно приходить в гости к тому, кто у них был в гостях....
buslabik1
15.03.2022 13:11
Напишите основные характеристики оперативной памяти...
bulgatovanastya1
15.06.2021 21:33
Укажите мощность множеств, каждое из которых задано его характеристическим свойством...
KeberMax
03.02.2021 10:20
Фраторы графики.docx — открыть в приложении соор Вариант 1 1. Начертите изображение в графическом режиме 7. Цвет линий, квадратов серый. Цвет окружностей красный. Цвет...
vall331ukrnet
22.01.2023 23:53
Упети 8 яблок, у серёжи на 3 больше, сколько яблок у серёжи. задай вопрос так что б можно было решить в два действия...
Diyora2007
22.01.2023 23:53
Что такое эквивалентная матрица простыми словами?...
Ответ:
умница06092006
19.07.2020 17:28
Var x,y,z:integer;
begin
writeln('Введите x и y');
read(x,y);i
f x>y then begin
z:=x;
x:=y;
y:=z;
end;
writeln(x,y:3);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота