Kisson
11.04.2022 06:17

Впаскале написать программу. вводите число и по ней таблица умножения выводится.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Пётр75
02.10.2020 09:04
Program n1;
var a, b, c, d, e, f, g, h, i, j: integer;
begin
writeln('Vvedite chislo');
readln(a);
b:=a*2;
c:=a*3;
d:=a*4;
e:=a*5;
f:=a*6;
g:=a*7;
h:=a*8;
i:=a*9;
j:=a*10;
writeln(a, '*1=', a);
writeln(a, '*2=', b);
writeln(a, '*3=', c);
writeln(a, '*4=', d);
writeln(a, '*5=', e);
writeln(a, '*6=', f);
writeln(a, '*7=', g);
writeln(a, '*8=', h);
writeln(a, '*9=', i);
writeln(a, '*10=', j);
end.
0,0(0 оценок)
Ответ:
birdibir
02.10.2020 09:04
Program tablica;
uses crt;
var a,b,c : integer;
begin
Writeln('Таблица умножения');
write('Введите число ');
Readln(a);
for b:=1 to 10 do
begin
c:=a*b;
Writeln(a,'*',b,'=',c);
end;
end.

Работа программы с числом 1:

Таблица умножения
Введите число 1
1*1=1
1*2=2
1*3=3
1*4=4
1*5=5
1*6=6
1*7=7
1*8=8
1*9=9
1*10=10
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота