vlad992009veliss
15.09.2021 01:13

Составьте программу на языке паскаль которая выводит на экран все числа от 5 до 20 и их кубы в виде: число куб 5. 125 6. 216 20. 8000

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Женечка180510
03.10.2020 08:41
Наверное имеется ввиду целые числа

var i:integer;
begin
writeln('Число ','Куб');
  for i:=5 to 20 do
     writeln(i:5,i*i*i:6);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота