Войти
Регистрация
Спроси ai-bota
sms29889855
25.03.2023 19:09
1. составить программу, которая будет находить аb, то есть b-ю степень числа а, где а и в - это целые числа и в> 0, вводимые с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
бооой
13.03.2021 13:42
Используя оператор while, напишите программу, которая выводит на экран значения функции y=f(x) для аргумента, принимающего значение от x1 до x2 с шагом дx: y=x/3 +...
Matthi
21.03.2020 11:08
Написать программу (процедуру), выводящую квадраты чисел от a до b (a,b вводятся с клавиатуры);...
shkmidtvp07466
21.03.2020 11:08
Сделайте в паскале рисунок созвездия большое пес и там надо выделить звезду сириус...
69fff96fff69
30.03.2022 08:26
Какое число в римской системе счисления соответствует числу 684 записанному в десятичной системе счисления? 1) dcxxciv 2) mlxxiv 3) dclxxxiv 4) dclxxx и кто понял...
zoga2003
01.06.2022 14:15
3. Ребус это слово или фраза, закодированные с и комбинации фигур, букв и других знаков. Попробуйте деко-дировать сообщение, т. е. разгадать следующий ребус:MУЬЮ{о1Составьте...
volkovaolga75
17.12.2021 14:54
Известно, что рисунок состоит из 1310720 пикселей и занимает целиком весь экран дисплея. какова разрешающая монитора (допускаются только стандартные размеры графической...
Kapusto4ga
01.01.2020 19:48
Фаил размером 8 мбайт передается через некоторое соединение за 64 секунды. определите размер файла в кбайтах, который можно передать через это же соединение за 25...
fox2055
08.01.2021 21:34
Напишите, , ипрограмму по этой блок-схеме...
витльд
01.01.2020 19:48
Составить программу, которая вычисляет сумму и произведение цифр четырехзначного числа...
abdulla805
01.01.2020 19:48
Фаил размером 8 мбайт передается через некоторое соединение за 100 секунды. определите размер файла в кбайтах, который можно передать через это же соединение за 25...
Ответ:
pvltozq6wl
15.07.2020 17:24
Var a,b,i,c : integer;
begin
writeln('vvedite A');
readln(a);
writeln('vvedite B');
readln(b);
c:=1;
for i:=1 to b do
c:=c*a;
writeln('Otvet:',c)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота