витльд
01.01.2020 19:48

Составить программу, которая вычисляет сумму и произведение цифр четырехзначного числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anitayun0518
11.06.2020 01:22

program yourname;
var a,b,c,d:integer;
begin
writeln('Введите ваше число!');
writeln('В каждую ячейку можно вписать только однозначное число.');
writeln('Пример: Число 2341 вводится так: 2 3 4 1 .');
readln(a,b,c,d);
writeln('Ваше число: ' , a,b,c,d);
writeln('Произведение цифр вашего числа: ' , a*b*c*d);
writeln('Сумма цифр вашего числа: ' , a+b+c+d);


end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота