sashapustoxin
25.04.2022 08:48

Задан двумерный массив a из 5-ти строк и 2-х столбцов.составить программу,которая формирует одномерный массив в,каждый элемент которого есть произведение элементов массива a в строке.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
raia0202
13.07.2020 15:54
Program gt;
var a:array[1..5,1..5]of integer;
b:array[1..5]of integer;
s,i,j:integer;
begin
for i:=1 to 2 do
begin
s:=1;
for j:=1 to 5 do
begin
read(a[i,j]);
s:=s*a[i,j];
end;
b[i]:=s;
end;
for i:=1 to 5 do
write(b[i],' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота