Sashalizer
30.01.2021 07:30

Решить в pascal abc. : составьте программу, утраивающую каждую букву в заданной строке.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
evika8444
12.07.2020 22:37
Var s,ns:string; i:integer;
begin
write('Введите строку символов: '); readln(s);
ns:='';
for i:=1 to length(s) do ns:=ns+s[i]+s[i]+s[i];
writeln('Новая строка: ',ns);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота