0505levon
15.08.2022 15:18

Паскаль. составить программу, в которой среди двузначных чисел печатаются те числа, которые равны сумме своих цифр, используя цикл с параметром(счетчиком).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Marína19112006
13.07.2020 08:17
Program z;
var i:integer;
begin
 for i:=10 to 99 do
 begin
  if i=((i mod 10)+(i div 10)) then writeln(i);
 end;
end.

Я прогнал программу, таких чисел нет среди двузначных
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота