312645
06.12.2020 16:53

Составить программу на языке паскаль для следующей : даны тиражи 20 центральных журналов снг за текущий год, требуется найти общий тираж этих журналов.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
TINIkorason
12.07.2020 12:56
Если я правильно понял задачу:

var s, b, a: integer;
begin
for b:=1 to 20 do begin
writeln('Введите тираж ', b, ' журнала.');
read(a);
s:=s+a;
end;
writeln('Общий тираж: ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота