OMEGA2281
15.07.2020 08:08

Как составить программу для нахождения произведения квадрата всех целых чисел от а до в

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kimaru110
29.07.2020 15:32
Указывайте ЯП.

Вот решение на Pascal :)


var
  i, a, b: integer;
  p: longint;

begin
  readln(a, b);
  p := 1;
  for i := a to b do
    p := p * sqr(i);
  writeln(p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота