BunraccoonXD
27.01.2021 13:32

1.составить программу вычисления суммы нечётных чисел от 1 до 100 2.составить программу,которая находит суммуквадратов чисел от 1 до 100

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MarrySen
29.07.2020 15:50
Задание первое, решение на Pascal:

var
  c, i, sum: integer;

begin
  sum := 0;
  for i := 1 to 100 do
  begin
    c := i mod 2;
    if (c = 0) then sum := sum + i;
  end;
  writeln('Сумма нечётных чисел от 1 до 100 равна ', sum);
end.

Задание второе, решение на Pascal:

var
  i, sum: integer;

begin 
sum := 0;
  for i := 1 to 100 do
  begin
    sum := sum + sqr(i);
  end;
  writeln('Сумма квадратов чисел от 1 до 100 равна ', sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота