Вадим220404
09.04.2021 07:39

Написать программу вычисления значения функции x^2 x> 5 y= 17x-1 npи -7

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anciferovalex
09.07.2020 13:11
Var
  x,y:real;
 
begin
  Write('Введите значение аргумента x: ');
  Readln(x);
  if x<=-7 then y:=25
  else
    if x<=5 then y:=17*x-1
    else y:=sqr(x);
  Writeln('Значение функции равно ',y:0:4)
end.

Тестовое решение:
Введите значение аргумента x: 3.78
Значение функции равно 63.2600
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота