valeria03mailowfj4z
30.12.2020 18:49

Составьте программу для определения количества цифр в записи произвольного натурального числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
habman
20.08.2020 15:20
Var
A,N:integer;
Begin
WriteLn('Введите натуральное число');
ReadLn(A);
N:=0;
While A>0 do
   Begin
   A:= A div 10;
   N:=N+1;
   End;
WriteLn(N);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота