Войти
Регистрация
Спроси ai-bota
msneznot
04.06.2022 06:16
Написать программу, которая вводит целые числа и складывает их, пока не будет введено число 0. вывести сумму чисел , введённых до 0.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Мариянадубу
17.11.2021 03:43
Разработка программы на языке паскаль для определения типа треугольника по координатам трёх его вершин. написать модель ....
sabinaaslanova
03.03.2020 02:25
Что такое символ в программировании?...
ПолиночкаПолина
16.06.2020 09:44
Ідентифікатор країни якій належить веб-ресур зазначається в...
014UCHENIK014
12.03.2022 11:55
Нужно составить программу, выводящая числа у которых ровно два НЕЧЁТНЫХ делителя, за исключением единицы и самого себя, в заданном диапазоне....
muralova
27.11.2022 23:16
В некоторой стране автомобильный номер длиной 13 символов составляется из заглавных букв (всего используется 27 букв) и десятичных цифр в любом порядке. Каждый символ кодируется одинаковым...
Outrage
14.01.2022 19:56
15 - Кодирование графических изображений 1. Как называется минимальный элемент растрового рисунка, для которого можно задать свой цвет?2. Какие утверждения справедливы для растрового...
Ytkakiki
26.02.2022 19:26
Отметь, что входит в устройство 3D-принтера...
шедвер
29.09.2022 06:01
Начертить линейную алгоритмическую кострукцию...
marianna123123
04.01.2022 08:55
Во сколько 10кв да больше чем 125 кв см...
edinorozhkaXazal
04.01.2022 08:55
При обычных условиях реагирует с водой 1.магний 2.натрий 3.железо 4.цинк...
Ответ:
Zeus41
12.07.2020 10:53
var
sum, num: integer;
begin
repeat
readln(num);
if (num = 0) then
break;
write(sum, ' + ', num, ' = ');
sum := sum + num;
writeln(sum);
until (false);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота