s7mart
07.03.2023 04:25

Составить программу, которая запрашивает четырехзначное число, и находит произведение цифр этого числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LilClayne
06.07.2020 06:19
Program i7;
var
  i,n,k: integer;
begin
  writeln('vvedi 4etireh znachoe chislo');
  readln(n);
  k:=1;
  while n>0 do
      begin
         k:=k*n mod 10;
         n:=n div 10;
      end;
  writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота