Dasha2302
27.12.2021 22:48

Дано трехзначное число abc. напишите программу, позволяющую вывести на экран следующее двузначное число: a(b+c).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Max1643
05.07.2020 09:27
Программа в картинке.
Дано трехзначное число abc. напишите программу, позволяющую вывести на экран следующее двузначное чи
0,0(0 оценок)
Ответ:
bobrikov01
05.07.2020 09:27
VAR
   s: String;
BEGIN
   Read(s);
   Write((Ord(s[1])-48)*(Ord(s[2]) + Ord(s[3]) - 96));
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота