spilberg3
19.12.2022 03:23

Составить программу с цикла с постусловием (или бесконечного цикла с условием) для решения задачи: "Спортсмен-лыжник начал тренировки, пробежав в первый день 10 км. Каждый следующий день он увеличивал длину пробега на P процентов от пробега предыдущего дня. По данному P определить, после какого дня суммарный пробег лыжника за все дни превысит 200 км, и вывести найденное количество дней K и суммарный пробег S за все дни."
Написать в C# используя цикл с постусловием

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Baby1FNAF
21.01.2020 09:53

ответ 1:

Program zadacha;

var

i,n:integer;

begin

 writeln ('Введите число: '); readln(n);

for i:=1 to n do  write(n-i+1);

end.

ответ 2:

Program zadacha;

var

i,a,b:integer;

begin

 writeln ('Введите A: '); readln(a);

 writeln ('Введите B: '); readln(b);

for i:=a to b do

  if (i mod 2 <> 0) then writeln(i);

end.

ответ 3:

Program zadacha;

var

i,a,b,sum:integer;

begin

 writeln ('Введите A: '); readln(a);

 writeln ('Введите B: '); readln(b);

for i:=a to b do

  if (i mod 10 = 7) then begin sum:=sum+i; end;  

  writeln('Результат: ',sum);

end.


Составить программы для задач (в Паскале) 1) Вводится натуральное число N. Вывести все целые числа о
Составить программы для задач (в Паскале) 1) Вводится натуральное число N. Вывести все целые числа о
Составить программы для задач (в Паскале) 1) Вводится натуральное число N. Вывести все целые числа о
0,0(0 оценок)
Ответ:
hggggg666
21.01.2020 09:53

ответ 1:

Program zadacha;

var

i,n:integer;

begin

 writeln ('Введите число: '); readln(n);

for i:=1 to n do  write(n-i+1);

end.

ответ 2:

Program zadacha;

var

i,a,b:integer;

begin

 writeln ('Введите A: '); readln(a);

 writeln ('Введите B: '); readln(b);

for i:=a to b do

 if (i mod 2 <> 0) then writeln(i);

end.

ответ 3:

Program zadacha;

var

i,a,b,sum:integer;

begin

 writeln ('Введите A: '); readln(a);

 writeln ('Введите B: '); readln(b);

for i:=a to b do

 if (i mod 10 = 7) then begin sum:=sum+i; end;  

 writeln('Результат: ',sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота