wanecow01
13.07.2020 09:10

Нужно написать программу в паскале дан механизм,состоящий из двух шестеренок. у одной шестеренки n зубцов,у другой k. требуется найти какое минимальное число поворотов на один зубчик требуется сделать,чтобы шестеренки вернулись в исходное состояние.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
otecya
22.06.2020 14:08
Program task;
var i,n,k:longint;
begin     
writeln('n?');     
readln(n);     
writeln('k?');     
readln(k);     
for i:=1 to n*k do begin       
if ((i mod n = 0) and (i mod k = 0)) then begin         
writeln(i);         
break;       
end;     
end;     
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота