Войти
Регистрация
Спроси ai-bota
никто272
26.04.2021 02:23
Составить 2 программы: 1.создаёт текстовый файл mir.txt содержащий 12 чисел введённых с клавиатуры. 2.считать информацию из текстового файла mir.txt и вывести её на экран манитора.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
настя20034122003
07.09.2021 05:11
Возможно ли составить алгоритм рисования овала в pascal abc,если да то !...
themartynov23
23.04.2020 20:32
Как решить в ящеке а кг лука , а в мешке-5 раз больше.на сколько кг лука больше в мешке чем в ящеке?...
lizazarandiua
23.04.2020 20:32
Напишите программу, для расчета значения выражения при заданных x и y, с выводом результата на экран: 2y^2+5+y...
annakot3
04.04.2020 17:18
Составьте программу разложения данного натурального числа на простые множители. например, 200 = 2^3 × 5^2 × это умножить...
yanakuznetsova9
22.10.2021 12:35
Составьте программу вычисления суммы факториалов всех чётных чисел от m до n....
AntonBobko
20.03.2021 16:13
Определите наименьший элемент каждой чётной строки матрицы a[m,n]....
Надежда777333
23.12.2020 17:10
Расшифруйте арифметический ребус: крона +крона крона франк одинаковым буквам соответствуют одинаковые цифры, разным - разные. , ! надо) заранее большое )...
aalenka592
25.08.2020 20:34
Составьте алгоритм ,который определяет знак числа.Результат его работы для некоторого числа x должен быть равен:1,если число x положительное-1,если число x отрицательное0,если число...
Дамирка2288
15.03.2022 16:00
Что вы знаете о вирусе падающая головка винчестера ?...
нона57
09.08.2020 01:35
Тус датчигине ак Жане кара тустин кдай Асер етеди...
Ответ:
kristina1718
03.07.2020 14:39
Var
r, i : integer;
begin
assign (output, 'mir.txt'); rewrite (output);
for i := 1 to 12 do
begin
read (r);
write (r);
end;
end.
Если информация любая, то:
var
c : char;
begin
assign (input, 'mir.txt'); reset (input);
while not eof do
begin
read (c);
write (c);
end;
end.
0,0
(0 оценок)
Ответ:
Конецначала
03.07.2020 14:39
1 задача.
var a,i:integer;
f1:text;
begin
assign (f1,'mir.txt');
rewrite (f1);
for i:=1 to 12 do begin read ( a);
write (f1,a);
end;
close (f1);
end.
2 задача.
var a,i:longint;
f1:text;
begin
assign (f1,mir.txt');
reset(f1);
while not eoln(f1) do writeln (a);
close (f1);
end.
Писала на Паскале.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота