Dasha1648938190
15.02.2021 12:09

Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Влада19993737
02.07.2020 23:28
Var e: integer;
h: real;
m: string;
begin
writeln('Введите пол');
readln(m);
writeln('Введите рост (см)');
readln(h);
writeln('Введите возраст');
readln(e);
if m[1] = 'м') and (h >=170) and (e<=17) then
    writeln('Спутник')
else
    writeln('Не спутник');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота