mashasumashedsoziogw
12.05.2022 12:46

Составить программу. 1.составьте программу, которая удаляет в строке s все точки. 2.составьте программу, которая заменяет в строке s буквы "о" на буквы "и", а буквы "и"- на буквы "о".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Сашенька228
26.05.2020 17:27

Первая

var s:string; i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]='.' then Delete(s,i,1);
writeln(s);
readln;
end.

И вторая

var s:string; i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]='о' then s[i]:='и' else if s[i]='и' then s[i]:='о';
writeln(s);
readln;
end.

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота