Войти
Регистрация
Спроси ai-bota
singarella123
11.04.2021 09:51
Однамерный массив а заполнен дестью случайными целыми числами от 1 до 20. напишите программу вывода элементов массива в обратном порядке.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ХошиСимидзу
27.04.2022 04:49
Pascalabcnet. с прогой по матрице . у нас есть три столбца : стоимость, сорт, количество в столбце сорт всегда вводятся числа: 00 01 10 11 в стоимости и количестве любые....
pankivk
01.12.2021 03:46
Часы на питоне используя циклы...
17Стася17
08.01.2023 03:25
Дайте определение основным составляющим блок-схемы:...
sashamakarova30
25.05.2020 07:18
Задача 1. Создать программу для формирования таблицы умножения (таблицы Пифагора).Program Piphagor;Uses crt;var i,j:byte;a: array [1..9, 1..9] of integer;beginclrscr;{шапка...
skybeast
24.11.2021 09:47
Вычислить сумму элементов массива N раз¬мерности 4×5 элементов, находящихся в четных строках. написать программу в C++ и сделать блок-схему. Сделать по примеру ниже...
yiliamasegorova
06.01.2022 11:59
Расставь строки программы в правильном порядке...
malboro3
29.07.2022 23:47
1. Этапы создания трёхмерного объекта. 2. Возможные варианты использования моделирования нужно...
dangah31
19.12.2020 21:32
Назви сучасні САПР,які можна використовувати для конструювання одягу....
Giga45
13.12.2022 20:51
Домашнее задание выполнить домашнее задание самостоятельно Составь рассказ по картинке набери его в текстовом редакторе Как ты думаешь какие устройства миллионы космонавт...
ismailovu5
11.10.2020 15:53
Перевести в десятичный эквивалент число 1001100...
Ответ:
kostinak37
01.10.2020 16:28
Var a:array [1..10] of integer; i:integer;
begin
for i:=10 downto 1 do
begin
a[i]:=random(1,20);
write(a[i]:3);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота