Войти
Регистрация
Спроси ai-bota
Silvertrue
31.10.2022 05:53
Как составить блок-схему и программу, проверяющую, верно ли утверждение, что введенное вами целое число является четным.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
koalo2001
13.05.2023 02:23
Считая, что каждый символ кодируется одним байтом, оцените информационный объем следующего предложения из пушкинских строк: певец давид был ростом мал, но повалил же голиафа!...
dashaR06032006
13.05.2023 02:23
Всем решить в exel 13)известны данные о стоимости каждого товара из группы из 18 товаров. подготовить лист для нахождения средней стоимости тех товаров, которые стоят дороже 1000...
abdirovadajana
07.06.2021 02:53
Алгоритм решения фрагмента , выполняющихся в ходе ее решения неоднократно, называется: а) линейным б) ветвящимся в) д) вложенным...
LIZA123456789011
07.06.2021 02:53
Найдите количество чётных цифр заданного числа в программе turbopascal, используя функцию...
jora2003123
14.02.2023 19:52
Неудачно скачал на PS3. и эти иконки я не могу удалить как это решить или как из убрать ...
tatianIWANOWNA
16.10.2022 20:26
Какое значение примет переменная y после выполнения фрагмента программы. Сделать трассировочную таблицу или прописать действия в столбик.y:=1;x:=11;while x 0 dobeginx:= x-3;y:=...
annajeon58
29.12.2020 20:08
В летнем лагере отдыхало 85 семиклассник(-ов, -а). 7 из них не любят компьютерные игры. 54 семиклассник(-а, -ов) предпочита(-ют, -ет) квесты, 62 — симуляторы. Сколько ребят с...
Daniilkv
29.11.2020 00:38
Составить программу для вывода на экран квадратов чисел второго десятка ряда натуральных чисел. Через for. В (пискале)...
данил10131
31.12.2020 03:14
Дан фрагмент таблицы истинности выражения F (см. таблицу справа). Какое выражение соответствует F? ...
Marinap0385
06.07.2020 08:28
написать код (нужно получить следующее изображение) : from canvas import Canvas from point import Point from lines import * from polygons import * class Smiley(Shape): def __init__(self,...
Ответ:
Fo0lHardy
05.04.2020 08:26
Var x,y: integer;
begin write('Введите число: ');
readln(x);
y:=x mod 2;
if y=0 then writeln('Четное')
else writeln('Нечетное');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота