Daniilkv
29.11.2020 00:38

Составить программу для вывода на экран квадратов чисел второго десятка ряда натуральных чисел.
Через for.
В (пискале)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tooijas
15.10.2020 06:54

1) через for

Program Quad;

var a,i: integer;

begin

for i:=11 to 20 do begin

a := i*i;

writeln (i, '^2 = ', a);

end;

end.

2) через while

Program Pow;

var a,i: integer;

begin

i := 11;

while i <= 20 do begin

a := i*i;

writeln (i, '^2 = ', a);

i:= i+1;

end;

end.

3) через repeat

Program Pow;

var a,i: integer;

begin

i:= 11;

repeat

a := i*i;

writeln (i, '^2 = ', a);

i:=i+1;

until i>20;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота