oljjjj1
11.09.2020 20:23

Составьте программу вычисления среднего арифметического целых чисел из отрезка [-6; 33] нужно

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Жилая
28.06.2020 15:27
Uses crt;
var i: shortint; sr: real;
begin
clrscr;
for i:=-6 to 33 do
sr:=sr+i;
sr:=sr/40;
writeln('среднее арифметическое = ',sr:4:1);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота