Войти
Регистрация
Спроси ai-bota
Мэри6669
29.08.2020 05:46
Решить с паскаля. вычислить значения функции: z=ln(x),если x> =1; z=1,если -1
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
onofon
12.05.2023 22:21
Под домиком, где жила Дороти, была вырыта яма, в которой можно спрятаться и переждать ураган. Но кому хочется отсиживаться в яме! Да ещё и Тотошка куда-то подевался, хотя небо...
OwL505
10.06.2022 22:50
Чему равно число х, если выполнено равенство 25х + 172х = 135х?...
gunelmustafaeva
10.07.2022 02:24
Мне нужно этот файл сделать на языке html почта [email protected]...
Мага77711
28.04.2023 16:27
Вводится число k, затем элементы массива (целые числа ), признак конца - ноль. Сдвинуть элементы в массиве влево на k позиций. Sample Input: 3 1 2 3 4 5 6 0 Sample Output: 4...
kostenkoulana7
26.12.2022 14:45
Алгоритм поиска заданного слова в текстовом документе....
ksktys
21.07.2021 16:10
Решить циклом: напишите эффективную программ, которая по двум данным натуральным числам х и у, не превосходящим 10000, выводит на экран и подсчитывает количество натуральных...
ilyaachkasovggp06kg1
21.07.2022 18:09
Составьте программу площади треугольника, если известен катет и гипотенуза. заранее )...
ДанькоДенис2018
08.11.2021 19:44
Напишите программу, которая в последовательности целых чисел определяет количество четных чисел, кратных десяти. программа получает на вход целые числа, количество введенных...
baxrom2
08.11.2021 19:44
Создать программу python напишите программу, которая получает два целых числа и находит их произведение, не используя операцию умножения. учтите, что числа могут быть отрицательными....
dianaism38
22.10.2021 22:38
На уроке информатики Лисёнку предложили написать следующую программу. 1. Взять из числа х число 8 и записать число х. 3. Поделить полученный результат на 2 и записать его в число...
Ответ:
TheBrainCatty
03.10.2020 22:46
Формула несколько не совсем понятна, но если что функцию не трудно переделать
var
x: real;
function Z(x: real): real;
begin
if x >= 1 then
Z := ln(x)
else
Z := 1;
end;
begin
x := 1;
writeln('z(', x, ') = ', z(x));
x := -1;
writeln('z(', x, ') = ', z(x));
write('x=');
readln(x);
writeln('z(', x, ') = ', z(1));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота