aliyaulanova1
24.01.2020 20:40

Составить программу (python) вычисления приближенных значений определенного интеграла двумя предложенными методами , а также точного его значения по первообразной. Вычислить абсолютную и относительную ошибки для каждого приближенного метода. Пределы интегрирования a и b задавать при вводе. Выполняя программу при N = 50 ∙ k, где k = 1, 2, 3, …, 10, установить зависимость величины относительной погрешности от N.


Составить программу (python) вычисления приближенных значений определенного интеграла двумя предложе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lolik334
31.10.2021 22:02

ответ: Для "здоровья" компьютера лучше быстрый, но громкий. Для ас же, смотрите сами. Может Вашему компьютеру и не требуется мощное охлаждение, обратите внимание на TDP-процессора, если оно ниже 80W, то тихого кулера вполне может хватить. Удачи!

UPD: Для TDP <= 80 более чем. Разумеется, если процессор будет без разгона, ТДП-то выростает. Но если есть возможность, то лучше брать хотя-бы 2700 - 2800 об/мин. Также, темп процессора зависит не только от кулера, но и от корп. вентиляторов. Их надо ставить на выдув с зади корпуса, а еще лучше второй на вдув спереди(но это не во всех корпусах. ЗАчастую бывает, что шум вентилятора не зависит от об/мин. У меня тихий кулер, но 3200 об/мин. проц в нагрузке не более 35 градусов + корп вент. на 2400 на выдув.

0,0(0 оценок)
Ответ:
mog69
11.10.2020 06:43
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=Arr(30,-30,94,45,-6,1,2,-50,25,-84,-55,-33,-31,-66,
      34,72,26,-3,-13,27,-97,57,-42,29,-9);
  Writeln('Исходный массив'); a.Println;
  Sort(a);
  Writeln('Упорядоченный по возрастанию массив'); a.Println;
  Writeln('Максимальный элемент ',a.Last,', минимальный ',a.First)
end.

Пример
Исходный массив
30 -30 94 45 -6 1 2 -50 25 -84 -55 -33 -31 -66 34 72 26 -3 -13 27 -97 57 -42 29 -9
Упорядоченный по возрастанию массив
-97 -84 -66 -55 -50 -42 -33 -31 -30 -13 -9 -6 -3 1 2 25 26 27 29 30 34 45 57 72 94
Максимальный элемент 94, минимальный -97
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота