tata201279
07.10.2021 11:11

Написать программу, вычисляющую доход предпринимателя. Известно, что на производство
продукции он затратил S рублей, после продажи
выручил S2 руб(S2>S). С оставшейся суммы он
должен заплатить по 1.5% в пенсионный и медицинский фонды, с того, что осталось – 13% подоходного налога. Ниже представлен рекомендуемый вид
экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Затраты ? 100
Выручка ? 200
Доход – 84 руб.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
JetBalance97
18.01.2022 20:10

#include <iostream>

using namespace std;

int main() {

   double spend, get;

   cout << "Spend ? ";

   cin >> spend;

   cout << "Get ? ";

   cin >> get;

   cout << "Profit - " << int((get - spend) * 0.985 * 0.985 * 0.87);

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота