alinkamomot2004
23.08.2020 06:56

Составьте программу вычисления суммы чисел кратных 7 в диапазоне от 1 до 100. обязательно используя команды repeat и until.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
manetsevap010xz
07.02.2022 12:22

program test;

var i,s:integer;

begin

s:=0;

i:=1;

repeat

if i mod 7 = 0 then s:=s+i;

i:=i+1

until i>100;

write(s)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота