ryschowa
16.09.2021 22:25

Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно. Затем напечатайте слова «Взрыв!» Используйте «пока» цикл вместо цикла «ЗА».​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Julydd
14.10.2020 20:01

n=10

s=0

while n>=0:

   s+=n

   n-=1

print ('Взрыв!')

Если мой ответ оказался Вам полезен, то отметить его, как "лучший"

0,0(0 оценок)
Ответ:
vanuhask12
14.10.2020 20:01

Поскольку сайт не хочет принимать ответ текстом, я отправил ответ на фото.


Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота