Составить программу, которая возводит число 5 в степень n входные данные n=2 выходные данные 25

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bartosz04
23.09.2020 16:54
Var
  a,n,i:integer;
Begin
  Read(n);
  a:=1;
  for i:= 1 to n do
    a:=a*5;
  write(a);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота